New and Improved MassCops.com

Discussion in 'MassCops News' started by Peter T Davis, Jan 7, 2012.

  1. kwflatbed

    kwflatbed Subscribing Member MC1+MC2 +MC3 109K+Poster

    Word Association Thread:
    Double post showed when posting.
    Errors: You do not have permission to delete this post.
     
  2. ShmitDiesel

    ShmitDiesel Radio

    I just got the same error.
     
  3. HistoryHound

    HistoryHound Supporting Member

    Same here.
     
  4. Hush

    Hush Moderator Staff Member

    If we're going to get email updates on threads, is there a way to include the new post in the email like the old system?
     
  5. Peter T Davis

    Peter T Davis Webmaster Staff Member

    Yes, working on that.
     
    DEI8 likes this.
  6. Peter T Davis

    Peter T Davis Webmaster Staff Member

    Works a lot better actually, you can have multi-person private messaging, couldn't do that on the old system.
     
  7. HistoryHound

    HistoryHound Supporting Member

    I like the new logo and I don't mean to be a pain in the ass, but..... the "home", "forums", "members" and "help" get a bit lost in it. Would you be able to either change the color and/or make them a little bigger or move them off the logo to make them a little easier to see?
     
    DEI8 likes this.
  8. corsair

    corsair Supporting Member

    Pretty Cool, Nice change ;)
     
  9. DEI8

    DEI8 Supporting Member

    It seems as not all new post show up when the "whats new" bottun is selected??
     
  10. HistoryHound

    HistoryHound Supporting Member

    Only threads that have been created since the new site launched show up with the "what's new". I've been clicking on "forums" and then looking for the blue envelope to find the other new posts.
     
  11. Peter T Davis

    Peter T Davis Webmaster Staff Member

    Yep, that is a work in progress...

    It should show everything new, that you either haven't read or havne't marked as read.
     
  12. kwflatbed

    kwflatbed Subscribing Member MC1+MC2 +MC3 109K+Poster

    Peter not all new post are showing in whats new.
    This was just posted and it did not show

    Obtaining my SSPO through ReadingDoes the 250 hour R/I academy in Plymouth trump the SSPO...
     
  13. USMCMP5811

    USMCMP5811 Administrator Staff Member


    This site has a ton of good smilies.

    http://www.freesmileys.org/smileys.php

    [​IMG]
     
  14. DEI8

    DEI8 Supporting Member

    Still can not find all the new posts.

    Showing threads 21 to 33 of 39

    ^ That is what shows up on the last page of the new posts. There are six threads with new posts. One was in the green room and another was word association thread, the other four are still missing.
     
  15. pahapoika

    pahapoika Subscribing Member

    trying to find a way to view "oldest post first"
     
  16. kwflatbed

    kwflatbed Subscribing Member MC1+MC2 +MC3 109K+Poster

    Missing a lot of the options in VB that were available for the members to set for
    how the forums are read.

    Also the old chat box format and the ability to edit your post from the archive
    and permanently set your color and type.
     
  17. USMCMP5811

    USMCMP5811 Administrator Staff Member

    Site seems to be running extreamly slow today.... maybe it's the cold....

    [​IMG]
     
    HistoryHound likes this.
  18. HistoryHound

    HistoryHound Supporting Member

    I thought it was my computer.
     
  19. TopCop24

    TopCop24 Working in the land of misfit toys

    Not just today, site has run slow since the upgrade for me. No issues with any other sites I visit (no not porn). I've also received errors when trying to log out and "mark forums read" option.
     
    USMCMP5811 likes this.
  20. justanotherparatrooper

    justanotherparatrooper Pissin' in liberals cheerio's for 40 years :) Staff Member

    I cant get it on my droid
     
    Coopstah likes this.
  21. MARINECOP

    MARINECOP MassCops Member

    I am thinking the same thing.
     
  22. kwflatbed

    kwflatbed Subscribing Member MC1+MC2 +MC3 109K+Poster

    Slow as hell agan this mornin.
     
  23. kwflatbed

    kwflatbed Subscribing Member MC1+MC2 +MC3 109K+Poster

    New Posting errors:
    National News
    When creating thread I am getting this.
    The following error occurred:
    Please enter a valid message.
     
  24. CJIS

    CJIS MassCops Member

    I got the message too but then when I hit refresh it posted.

    Yes it is still slow as well.
     
  25. CJIS

    CJIS MassCops Member

    I got the message too but then when I hit refresh it posted.

    It is also Very Very Very slow
     

Share This Page